NON-BluIP Related Network Degraded ***Cogent Networks***
Incident Report for BluIP, Inc.
Resolved
This incident has been resolved.
Posted Sep 19, 2016 - 17:23 PDT
Monitoring
According to http://internetpulse.com/ there is major network latency issues between Cogent networks and other Tier 1 ISP's. If your customer has any relationship with Cogent networks and are currently having issues reaching the BluIP network, we encourage you to open a ticket immediately with your ISP.

Again, this latency IS NOT related to to BluIP and this is an informative update for you and your customers. If you have any questions, please feel free to contact support at support@bluip.com

Thank You
Posted Sep 19, 2016 - 14:03 PDT