BluIP, Inc.
Identified - BluIP is currently experiencing a disruption of service with AIVA Connect Business Intelligence.

***This only impacts those users with custom reporting for AIVA Connect. ***

We have identified the issue and our engineering and analytics team is working to resolve. We will provide an ETA as more information is available. If you have any questions or concerns, please contact BluIP Support at support@bluip.com.

Jan 31, 2024 - 07:56 PST
Peering Operational
Voice - Inbound Operational
Voice - Outbound Operational
myPortal Operational
Master Access Operational
Orion (Billing) Operational
Online Support Operational
Call Recording Operational
Virtual Fax Operational
Endpoint Registration Operational
Jazz Fusion Operational
Los Angeles Operational
Chicago Operational
External ISP Carriers (Non-BluIP) Operational
Voice Inbound - Toll Free Operational
90 days ago
100.0 % uptime
Today
Unity ? Operational
90 days ago
100.0 % uptime
Today
UC-One ? Operational
90 days ago
100.0 % uptime
Today
Loki ? Operational
90 days ago
100.0 % uptime
Today
E911 Services Operational
90 days ago
100.0 % uptime
Today
Dialer Operational
90 days ago
100.0 % uptime
Today
Dialer V3 Operational
90 days ago
100.0 % uptime
Today
Dialer V5 Operational
90 days ago
100.0 % uptime
Today
bluip.io Operational
90 days ago
100.0 % uptime
Today
XSI Integrations Operational
90 days ago
100.0 % uptime
Today
Underlying Infrastructure ? Operational
90 days ago
100.0 % uptime
Today
AI Platform Operational
90 days ago
100.0 % uptime
Today
Frontend IVR / AI API Platform ? Operational
90 days ago
100.0 % uptime
Today
AI Engines ? Operational
90 days ago
100.0 % uptime
Today
Palladion/Sniffer ? Operational
90 days ago
100.0 % uptime
Today
AIVA Degraded Performance
90 days ago
100.0 % uptime
Today
WebRTC Portal Login Operational
90 days ago
100.0 % uptime
Today
WebRTC Voice Services Operational
90 days ago
100.0 % uptime
Today
Ticketing System Operational
90 days ago
100.0 % uptime
Today
Reporting ? Degraded Performance
Voice AI Operational
90 days ago
100.0 % uptime
Today
QoS Tool ? Operational
90 days ago
100.0 % uptime
Today
Call Center Operational
90 days ago
100.0 % uptime
Today
CC Reporting Operational
90 days ago
100.0 % uptime
Today
Underlying Carrier Operational
90 days ago
100.0 % uptime
Today
Voicemail ? Operational
90 days ago
100.0 % uptime
Today
SBC (Session Border Controller) Operational
90 days ago
100.0 % uptime
Today
Microsoft Teams Calling Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
BluIP will be performing a scheduled upgrade to our Domain Name System (DNS) infrastructure to enhance its security, reliability, and performance. This maintenance is part of our ongoing commitment to ensuring the integrity and availability of our services.

Maintenance is scheduled for April 4th, 2024 starting at 10:00PM PST. Due to redundancy measures in place, we do not anticipate disruption to services. If you have any questions or concerns regarding this maintenance, please feel free to open a ticket with our BluIP network support team at support@bluip.com.

Posted on Mar 26, 2024 - 11:47 PDT
BluIP Scheduled Core Software Maintenance Apr 3, 2024 22:00 - Apr 4, 2024 04:00 PDT
BluIP will be performing software maintenance to apply software patches and updates to the Los Angeles and Chicago core application server clusters. Due to redundancy measures in place, we do not expect any interruptions to BluIP voice services.

Maintenance will begin on April 3rd, 2024 starting at 10:00PM PST and last approximately 6 hours.
If you have any questions or concerns regarding this maintenance, please feel free to open a ticket with our BluIP network support team at support@bluip.com.

Posted on Mar 26, 2024 - 11:33 PDT
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.