Unity Connectivity Issues
Incident Report for BluIP, Inc.
Resolved
Issues with Unity have been resolved. We thank you for your patience in this matter. Thank you and have a great weekend!
Posted Nov 09, 2018 - 20:23 PST
Monitoring
A fix has been implemented and we are continuing to monitor. All Unity clients should be fully operational. Please notify BluIP support if you continue to have issues. Thank you for your patience.
Posted Nov 09, 2018 - 20:18 PST
Update
Engineering has identified the issue and an emergency maintenance window has been scheduled for a resolution. Emergency maintenance is scheduled to start tonight 11/9/2018 starting at 7:00pm PST.
Posted Nov 09, 2018 - 11:43 PST
Update
We are continuing to work on a resolution for this issue.
Posted Nov 09, 2018 - 10:44 PST
Update
We are continuing to work on a resolution for this issue
Posted Nov 09, 2018 - 10:43 PST
Identified
The issue has been identified and currently working with engineering on a resolution.
Posted Nov 09, 2018 - 09:37 PST
Investigating
We are investigating reports of Unity connectivity issues. Please standby for more information.
Posted Nov 09, 2018 - 06:31 PST