BluIP Call/Web Services Degraded
Incident Report for BluIP, Inc.
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 09:11 PDT
Monitoring
Working with the ULC's we have stabilized traffic to the BluIP cloud network. We will continue to monitor. Thank you for your patience in this matter.
Posted Jul 13, 2018 - 22:49 PDT
Identified
We have identified the issue with multiple Underlying Carriers (ULC) and we are working with these carriers to resolve. Thank you for you patience.
Posted Jul 13, 2018 - 20:09 PDT
Investigating
We are investigating reports of degraded cloud services. Please standby for more information.
Posted Jul 13, 2018 - 17:02 PDT
This incident affected: Peering, Voice - Inbound, Voice - Outbound, myPortal, Master Access, Orion (Billing), Online Support, Call Recording, Virtual Fax, Endpoint Registration, External ISP Carriers (Non-BluIP), Voice Inbound - Toll Free and Jazz Fusion (Los Angeles, Chicago).