Outbound Faxing - Degraded Service
Incident Report for BluIP, Inc.
Resolved
Outbound faxing has been restored since routing traffic through a redundant carrier. Please open a ticket with BluIP Support if you are continuing to have issues. We appreciate you patience in this matter.
Posted Jan 20, 2017 - 11:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2017 - 16:03 PST
Update
We are still working with the ULC to resolve; we have temporarily rerouted outbound fax traffic through our redundant carrier links temporarily to restore service. We appreciate your patience.
Posted Jan 19, 2017 - 14:12 PST
Identified
We are currently experiencing intermittent outbound faxing issues. We have identified the problem and we have engaged out Underlying Carrier for resolution. We appreciate your patience and will update you as soon as we have more information.
Posted Jan 19, 2017 - 11:53 PST