Voice Services Degraded
Incident Report for BluIP, Inc.
Resolved
Degraded voice issue has been fully resolved. BluIP will be sending out an official RCA once we receive more information from the ULC. Thank you for your patience in this matter.
Posted Jun 23, 2022 - 10:09 PDT
Update
UPDATE: Although the issue is resolved, BluIP will continue to monitor for the next 12 hours. If you or your customers are experiencing any further issues, please contact BluIP support at supprt@bluip.com. Thank you for your patience in this matter.
Posted Jun 20, 2022 - 20:39 PDT
Monitoring
Our Underlying Carrier has reported that service has been restored, we kindly ask that you retest. More updates will be posted as soon as more information is available. Thank you for your patience.
Posted Jun 20, 2022 - 09:58 PDT
Identified
Issue has been identified as a major outage with one of our Underlying Carriers(ULC). BluIP has engaged this ULC we are escalating every half hour. We will update as more information becomes available. Thank you for your patience in this matter.
Posted Jun 20, 2022 - 07:51 PDT
Investigating
We are currently investigating reports of call failure and disconnect. Our initial investigation shows it seems to be related to one of our Underlying Carriers (ULC). Some call services may be affected at this time. We are working diligently to restore service levels to normal status. Updates will will be posted as soon as more information is available. Thank you for your patience.
Posted Jun 20, 2022 - 06:35 PDT
This incident affected: Voice - Inbound.