AIVA Connect Console - Intermittent Connectivity
Incident Report for BluIP, Inc.
Resolved
Issue has been resolved.
Posted Jun 13, 2023 - 09:03 PDT
Monitoring
AIVA services have been restored. BluIP will continue to monitor for the next 24 hours. If you continue to have issues with AIVA services please contact BluIP Support at support@bluip.com. Thank you for your patience in this matter.
Posted Jun 01, 2023 - 00:20 PDT
Identified
UPDATE: BluIP has identified the issue and working with Microsoft Azure to resolve. This trouble is directly related a major outage from Microsoft Azure that is encompassing cloud infrastructure located in the western United States. We will update you with more information as it becomes available. Thank you for your patience.
Posted May 31, 2023 - 18:59 PDT
Investigating
BluIP is currently investigating reports of intermittent service issues with the AIVA Connect Console. We will update with more information as it becomes available. Thank you for your patience in this matter.
Posted May 31, 2023 - 17:16 PDT
This incident affected: AIVA (WebRTC Portal Login, WebRTC Voice Services, Ticketing System).