Incident Notification: AIVA Console Service Interruption

Incident Report for BluIP, Inc.

Resolved

Microsoft Azure has resolved the Front Door DNS issue, and we are no longer observing any service-affecting impact to the AIVA Console or related services.

All systems remain fully operational and stable, including any components that were temporarily redirected during mitigation.

We will continue standard monitoring, but no further disruption is expected.
This incident is now closed, and an official RCA will be distributed upon request.

For any questions, please contact BluIP Support at support@bluip.com.

Thank you for your patience and understanding during this event.
Posted Oct 30, 2025 - 09:37 PDT

Monitoring

Service to the AIVA Console has been restored following remediation of the Microsoft Azure Front Door DNS issue that impacted connectivity earlier today.

All systems are now fully normalized, including any temporary service redirections implemented during mitigation.

Our engineering team continues to monitor system performance to confirm sustained stability across all AIVA services.

At this time, all services are operational, and no further impact is expected. A final confirmation will be provided once Microsoft reports full resolution on the Azure platform.

Thank you for your patience and understanding during this event.
Posted Oct 29, 2025 - 18:20 PDT

Update

Our investigation has determined that the AIVA Console disruption is related to an ongoing Microsoft Azure Front Door DNS issue, which is impacting connectivity to services hosted within Azure.

To mitigate the impact, our engineering team is in the process of redirecting AIVA services away from Azure Front Door while Microsoft works to resolve the underlying DNS fault.

Users who continue to experience access issues can try connecting via the alternate link below:

https://phone.aivaconnect.ai/api/Access?provider=BluIP

We are actively monitoring system performance and will provide updates as more information becomes available or when Microsoft confirms full restoration.
Posted Oct 29, 2025 - 10:33 PDT

Identified

We have confirmed that the AIVA Console service interruption is the result of a widespread Microsoft Azure outage related to DNS resolution failures. This issue is impacting multiple Azure-hosted services globally, including components supporting the AIVA platform.

Users experiencing issues can try the alternate access link below:

https://phone.aivaconnect.ai/api/Access?provider=BluIP

Please note that this alternate link may also experience degraded performance or become unavailable depending on the extent of the Azure DNS disruption.

Our engineering team continues to monitor Microsoft’s progress and will provide additional updates as service restoration efforts continue.
Posted Oct 29, 2025 - 10:03 PDT

Investigating

Time Detected: Approximately 9:05AM
Status: Investigating

We are currently receiving reports of AIVA Console being unavailable or unresponsive. Preliminary assessment indicates that this disruption is likely related to a broader service interruption affecting Microsoft Azure Cloud. Our engineering team is monitoring the situation closely and working to confirm the full scope of impact.

If you are currently experiencing issues, you may try accessing AIVA through the following link:

https://phone.aivaconnect.ai/api/Access?provider=BluIP

Please note that this link may also be affected depending on the severity and duration of the Azure outage, and availability cannot be guaranteed.

We will continue to provide updates as more information becomes available or once Azure confirms full service restoration. Thank you for your patience in this matter.
Posted Oct 29, 2025 - 09:26 PDT
This incident affected: AIVA (WebRTC Portal Login, WebRTC Voice Services).