BluIP Incident Notice — AIVA 3.0 Service Disruption

Incident Report for BluIP, Inc.

Resolved

Incident Notice — AIVA 3.0

Status: Resolved
Affected Service: AIVA 3.0

The issue affecting AIVA 3.0, our AI-powered IVR platform, has been fully resolved. Our engineering team identified the underlying cause, implemented a fix, and confirmed through monitoring that service has returned to normal operation. Callers are now experiencing standard IVR functionality across all interactions.
This incident is now closed.
Posted Jun 18, 2026 - 08:23 PDT

Monitoring

Incident Notice - AIVA 3.0
Status: Monitoring

Affected Service: AIVA 3.0 (AI IVR)
A fix has been implemented for the issue affecting AIVA 3.0, and service has returned to normal operation. We are continuing to monitor to confirm full resolution.
Further updates will be posted here if the situation changes.
Posted Jun 17, 2026 - 11:32 PDT

Investigating

We are currently investigating reports of an issue affecting AIVA 3.0. Some users may be experiencing call issues [symptom e.g., unanswered calls]. Our engineering team is actively engaged and working to identify the root cause. We will provide an update within [30/60] minutes or as new information becomes available.

Further updates will be posted here as the investigation progresses.
Posted Jun 17, 2026 - 09:00 PDT
This incident affected: AIVA (Voice AI).