Following the resolution earlier today, the Wake-Up Activity screen in the Jazzware Hospitality Portal has remained stable through our monitoring period. This incident is now considered closed.
No further action is required. RCA information remains available upon request once received from Jazzware.
If you experience any related issues going forward, please open a ticket with BluIP Support.
Thank you for your patience throughout this incident.
The previously reported issue with the Wake-Up Activity screen in the Jazzware Hospitality Portal has been resolved. The screen is now available and functioning normally. The temporary workaround (viewing wake-up call activity via the Guest Room screen) is no longer required.
BluIP will continue to monitor. If you are still experiencing issues, please open a ticket with BluIP Support. We will provide RFO (Reason for Outage) information upon request once received from Jazzware.
Thank you for your patience during this incident.
The BluIP Team
Posted May 28, 2026 - 12:19 PDT
Identified
Status: Known Issue – Workaround Available Affected Service: Jazzware Hospitality Portal – Wake-Up Activity Screen (third-party) BluIP Services: Not affected Estimated Resolution: End of day today
BluIP has been made aware that the Wake-Up Activity screen in the Jazzware Hospitality Portal is currently unavailable.
Scheduling is not impacted. Users can still schedule wake-up calls via the Jazzware Portal using the Wakeup Scheduling or Guest Rooms screen.
To view wake-up call activity (including whether a call was answered), please follow these steps:
1. Go to the Guest Room screen and search for the guest room number. 2. Click the pencil icon to open the edit view. 3. Navigate to the Wake-Up Calls tab. 4. Review the “Wake-Up Call Details” table, which displays the call status.
Jazzware estimates resolution by end of day today. We will provide updates as they become available. Thank you for your patience.
The BluIP Team
Posted May 28, 2026 - 08:13 PDT
This incident affected: Jazzware (Los Angeles, Chicago).