BluIP Incident Notice — Call Recording Playback

Incident Report for BluIP, Inc.

Resolved

Incident Notice — Call Recording

Status: Resolved

Affected Service: Call Recording

The issue affecting Call Recording, in which playback of historical recording files may have been impaired, has been resolved. Working with our vendor, we have confirmed that playback has returned to normal operation.

Recording capture remained fully operational throughout the impact window. Service is fully restored and validated across both capture and playback. This incident is now closed.
Posted Jun 18, 2026 - 21:11 PDT

Identified

Status: Identified

Affected Service: Call Recording
We have identified an issue affecting Call Recording in which playback of historical recording files may be impaired. New recordings are unaffected and are being collected as normal.

We are actively working with our vendor toward a resolution. Further updates will be posted here as the situation progresses.
Posted Jun 17, 2026 - 11:40 PDT
This incident affected: Call Recording.