Our engineering team, working alongside our vendor, has traced this issue to what seems to be a newly discovered bug in an underlying user service. The bug appears to affect how the service handles call state and delivery, which accounts for the range of symptoms reported.
As part of the resolution, we are removing the affected service pack identified as the source of this behavior. Removing this component is expected to address the underlying bug and restore normal operation across the affected services. Once the removal is complete, we will continue to monitor closely to confirm recovery and ensure the issue does not recur.
We will provide a further update as this work progresses.
Update Our engineering team has identified that the transfer issues are limited to attended transfers (also called warm or consultative transfers), where the caller is placed on hold while the destination party is consulted before the transfer is completed. Blind transfers, where the call is sent directly to the destination without consultation, are not affected.
The issue is intermittent and not isolated to call center users, this may affect attended transfers across any hosted service. Our engineering team is actively investigating to determine the root cause.
Workaround Use a blind transfer to complete the call in the interim. This routes the call directly to the destination party and is not impacted by the current issue.
We will provide an update as more information becomes available. Thank you for your patience in this matter.
Posted Jun 10, 2026 - 12:10 PDT
Investigating
Status: Investigating Impact: Intermittent — affecting the ability to transfer calls across hosted services.
Summary We are investigating ongoing reports of intermittent call transfer issues. This is not isolated to call center users and may affect any hosted service. Affected users may be unable to complete transfers.
Workaround None at this time. We will provide an update as more information becomes available.