AIVA Connect Intermittent Service Issue
Incident Report for BluIP, Inc.
Resolved
Issue has been resolved. If you have any further concerns, please contact BluIP Support.
Posted Nov 27, 2023 - 11:23 PST
Monitoring
Microsoft Azure performance has improved and we are continuing to monitor. If you have any questions, please contact BluIP Support.
Posted Nov 22, 2023 - 19:56 PST
Identified
BluIP has received some reports of login and ACD status updates with the AIVA Connect Platform. We have identified the issue and are working with our technology partners to resolve. The issue has been identified and are attributed to delays with Microsoft Azure Cloud infrastructure. We are currently working with Microsoft and monitoring progress. We will update you as more information becomes available; thank you for your patience in this matter.

Note: This service interruption looks to be intermittent and is not affecting all users. If you are having issues, please refresh your browser page affected.
Posted Nov 22, 2023 - 12:29 PST
This incident affected: AIVA (WebRTC Portal Login, WebRTC Voice Services, Ticketing System).