BluIP Incident - AIVA Studio and AIVA 2.5 Degraded State

Incident Report for BluIP, Inc.

Resolved

BluIP has restored normal service operations for the AIVA Studio and AIVA 2.5 platforms. The previously reported degraded performance has been resolved, and all Studio-based automation and related functionality are operating as expected.

This incident is now closed. A root cause analysis (RCA) will be provided following a complete review of the incident. If you continue to experience any issues, please contact BluIP Support.
Posted Dec 16, 2025 - 14:01 PST

Monitoring

BluIP has restored normal service operations for the AIVA Studio and AIVA 2.5 platforms. The previously reported degraded performance has been resolved, and all Studio-based automation and related functionality are operating as expected.

The Engineering Team will continue to monitor the environment to ensure ongoing stability. A root cause analysis (RCA) will be provided following a complete review of the incident. If you continue to experience any issues, please contact BluIP Support.
Posted Dec 16, 2025 - 08:43 PST

Investigating

BluIP is investigating reports of a degraded service condition impacting the AIVA Studio and AIVA 2.5 platforms. During this time, users may experience intermittent performance issues when accessing or executing Studio-based automation, including delayed responses or limited functionality within certain workflows. Interactions dependent on AIVA Studio and AIVA 2.5 automation may also affect voice AI interactions.

The Engineering Team is actively investigating the reported behavior and monitoring platform performance while working to identify contributing factors and implement corrective actions as needed.

Thank you for your patience in this matter and we will update as more information becomes available.
Posted Dec 16, 2025 - 07:44 PST
This incident affected: AIVA (Voice AI, Studio).