Incident Alert – AIVA / Studio Service Disruption

Incident Report for BluIP, Inc.

Resolved

This incident has been resolved and formally closed. All services are operating normally. An RCA will be provided upon request following completion of the review and validation process.
Posted Jan 28, 2026 - 22:58 PST

Monitoring

AIVA and Studio services have recovered and are operating normally at this time. We are continuing to monitor platform health and confirm stability across all regions and supporting components.

Status: Service Restored / Monitoring
Current State: Normal operation confirmed

A Root Cause Analysis (RCA) will be released following completion of the investigation, validation of findings, and receipt of any outstanding supporting details.

Thank you for your patience in this matter. If you continue to experience any issues, please open a ticket with BluIP Support at support@bluip.com.
Posted Jan 28, 2026 - 11:53 PST

Investigating

BluIP is investigating reports of service disruption affecting the AIVA and Studio platforms.

Some users may experience issues with Studio-driven automation and AIVA-powered interactions.

Status: Investigating
Affected Services: AIVA, Studio

Potentially Impacted Features:

- Agent and workflow execution
- Call routing automations
- Voice and chat interactions driven by AIVA
- Backend automation triggers
- Third-party integrations initiated by Studio workflows

Our engineering team is actively working to identify the root cause. Additional updates will be provided as more information becomes available.
Posted Jan 28, 2026 - 09:39 PST
This incident affected: AIVA (Voice AI, Studio).