Device registration & configuration file download - Connectivity issues
Incident Report for BluIP, Inc.
Resolved
This incident has been resolved. Should you need further assistance please do not hesitate to contact BluIP support.
Posted Sep 10, 2024 - 11:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 11:37 PDT
Investigating
BluIP is currently investigating reports of device registration & download of configuration files issues. Please proceed to reboot your devices before contacting BluIP support, should a device not come up after issuing a device reboot please contact BluIP support at support@bluip.com for further investigation.
Posted Aug 30, 2024 - 08:28 PDT
This incident affected: DMS.