AIVA Connect Business Intelligence - Reporting
Incident Report for BluIP, Inc.
Resolved
Reporting operational and issues resolved. Please contact BluIP support if you have any further concern. Thank you!
Posted Nov 08, 2024 - 09:54 PST
Identified
BluIP is currently experiencing a disruption of service with AIVA Connect Business Intelligence.

***This only impacts those users with custom reporting for AIVA Connect. ***

We have identified the issue and our engineering and analytics team is working to resolve. We will provide an ETA as more information is available. If you have any questions or concerns, please contact BluIP Support at support@bluip.com.
Posted Jan 31, 2024 - 07:56 PST
This incident affected: AIVA (Reporting).